开启左侧

DLT版本和Halcon版本对应的问题!

[复制链接]
xlp18268931538 发表于 2022-6-14 15:54:46 | 显示全部楼层 |阅读模式
halcon用的19.11,DeepLearningTool用的0.6.2,用DLT导出的模型,在halcon里面用算子read_dl_model读取,直接报错 DL:Wrong file version(错误代码7782)

请问这个是halcon两者版本对不上导致的吗?
 楼主| xlp18268931538 发表于 2022-6-14 16:34:12 | 显示全部楼层
如果是版本对不上的原因,那想请教一下,哪个版本的DLT能和19.11的halcon配合?
 楼主| xlp18268931538 发表于 2022-6-14 20:45:40 | 显示全部楼层
网上搜了一大圈,在一个视频的弹幕里找到了答案。{:1_345:}
超越自我 发表于 2022-9-19 15:37:49 | 显示全部楼层
xlp18268931538 发表于 2022-6-14 20:45
网上搜了一大圈,在一个视频的弹幕里找到了答案。

答案是啥呢?
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表