设为首页收藏本站
授权版本:2024_07
开启左侧

Halcon切换助手的意义是什么?

[复制链接]
13567939144 发表于 2024-2-26 12:19:34 | 显示全部楼层 |阅读模式
Halcon切换助手的意义是什么?每台电脑可以安装多个版本的Halcon,然后同时只能识别其中1个版本吗?为什么不直接安装个最高版本,理论上最高版本可以覆盖所有版本的功能了吧。
奖励计划已经开启,本站鼓励作者发布最擅长的技术内容和资源,流量变现就在现在,[点我]加入吧~~~Go
Criss 发表于 2024-2-26 14:28:07 | 显示全部楼层
视觉软件和代码很多都是采用多个不同版本创建的,而且为了方便测试和运行,电脑一般情况下需要用到对应的版本,而不一定是最新版本,所有多个版本之间就存在系统只能使用其中一种情况下,使用切换助手可以很方便切换到别人使用的开发环境中测试和开发对应版本库的程序。
同时还提供试用授权更新,环境修复,HDevelop配置设置,运行时修复,部分错误代码修复等。
奖励计划已经开启,本站鼓励作者发布最擅长的技术内容和资源,流量变现就在现在,[点我]加入吧~~~Go
JLennon 发表于 2024-2-28 08:45:34 | 显示全部楼层
楼上说的对。
比如我的相机是海康的,23.11版本就没有库文件。只能切换到20版本才可以。
奖励计划已经开启,本站鼓励作者发布最擅长的技术内容和资源,流量变现就在现在,[点我]加入吧~~~Go
 楼主| 13567939144 发表于 2024-2-29 00:11:54 | 显示全部楼层
JLennon 发表于 2024-2-28 08:45
楼上说的对。
比如我的相机是海康的,23.11版本就没有库文件。只能切换到20版本才可以。 ...

怎么会这样,不是听说高版本向下兼容低版本吗?怎么有些库文件反而高版本没有?
奖励计划已经开启,本站鼓励作者发布最擅长的技术内容和资源,流量变现就在现在,[点我]加入吧~~~Go
JLennon 发表于 2024-2-29 08:30:28 | 显示全部楼层
13567939144 发表于 2024-2-29 00:11
怎么会这样,不是听说高版本向下兼容低版本吗?怎么有些库文件反而高版本没有? ...

我指的是halcon23.11无法驱动海康相机,20.11可以。
奖励计划已经开启,本站鼓励作者发布最擅长的技术内容和资源,流量变现就在现在,[点我]加入吧~~~Go
JLennon 发表于 2024-2-29 08:42:37 | 显示全部楼层
13567939144 发表于 2024-2-29 00:11
怎么会这样,不是听说高版本向下兼容低版本吗?怎么有些库文件反而高版本没有? ...

你看我这个帖子
连接海康相机报错received signal 11
奖励计划已经开启,本站鼓励作者发布最擅长的技术内容和资源,流量变现就在现在,[点我]加入吧~~~Go
 楼主| 13567939144 发表于 2024-3-1 22:17:57 | 显示全部楼层
JLennon 发表于 2024-2-29 08:42
你看我这个帖子
连接海康相机报错received signal 11

谢了,老铁
奖励计划已经开启,本站鼓励作者发布最擅长的技术内容和资源,流量变现就在现在,[点我]加入吧~~~Go
302908818 发表于 2024-3-16 13:40:02 | 显示全部楼层
支持的硬件库不一样
奖励计划已经开启,本站鼓励作者发布最擅长的技术内容和资源,流量变现就在现在,[点我]加入吧~~~Go
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表